Jump to content

Search the Community

Showing results for tags 'youtube'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • TclScripts.Net
    • Announcements & Other Stuff
    • Forum Bugs, Forum Suggestions
  • Eggdrop & TCL
    • Eggdrop Help
    • Tcl Scripts
    • BlackToolS Script
  • Off topic
    • How to..
    • General discussions
    • Interesting Websites
  • Graveyard
    • Archives

Categories

  • FOR SALE
  • BLaCkShaDoW ProductionS ®
  • Other
  • Games
  • Statistics
  • Security
  • Eggdrop
  • Modules

Calendars

  • Community Calendar

Categories

  • Articles

Categories

  • BlackToolS History Notes

Forms

There are no results to display.


Found 3 results

  1. YouTube Title 2.2 Eggdrop 1.9.0 Youtube links aren't parsed. These are the error messages each time it attempts: Tcl error [check:youtube]: unexpected "," outside function argument list in expression "106,511 + 8460"
  2. I get this error popped on my telnet about 3 or 5 times a day since I upgraded to 2.2. I assume is has to do with ip bans for certain content on youtube, because other videos tested the script works fine. Anyway to fix this on my end? Thanks.
  3. youtubetitle2.1

    Firstly, great scripts, thanks for making them public.. im having an issue getting youtubetitle versions 2.0 and 2.1 to work.. i updated from 1.9 to 2.0 or 2.1, the script loads fine but when its triggered im getting an error... Tcl error [check:youtube]: input string does not match supplied format with both youtube.com and youtu.be links....AND yt search... am i missing something? these are the installed required packages versions.. % package require http 2.9.0 % package require tls 1.7.20 % if i go back to 1.9 then it works..but alot of the time lately it only replies with "This video does not exist." Thanks
×