Jump to content

BlackTools 2.5.3 - One TCL, One Smart EggDrop

BlackTools is the most complete channel management tcl script for eggdrop/windrop who can manage channels from all the IRC networks, although some modules are specifically designed only for Undernet network. Offers everything you need for you to start using your eggdrop by having a lots of commands, protections, modules that make your channel more safe and your life easier.
Download Now

Eggdrop 1.8.3 - Stable Release

Eggdrop is the most advanced, most popular, and best supported IRC bot. If you've never used a bot before, you'll find Eggdrop provides a staggering array of options for channel management, and can easily be expanded further to provide even more functions. It is a feature rich program designed to be easily used and expanded upon (using Tcl scripting) by both novice and advanced IRC users on a variety of hardware and software platforms.
The Eggdrop code is free for anyone to download and use.
Download Now

BlackMeteo 1.2 - Rebuilt in a New Style

Displays real-time weather conditions, days forecast and local time from any city in the world.
Supports US Zipcode, UK Postcode, Canada Postalcode or worldwide city name.
Download Now

BlackIP 1.8 - New System Style.

Returns IP address dns, location and organization informations for a nick/IP/hostname.
Both IPv4 & IPv6 supported.
Download Now

YouTubeTitle 1.7 - Added Lenght Time.

Fetches and displays video information when a YouTube link is posted in channel.
Displays title, date and rating of posted video links.
Supports also HTTPS links.
Download Now
Sign in to follow this  
Cadaver

Fixed Bot not join channels added after restart

Florian

The question(s) in this support topic have been answered and the problem solved. Because of this, the support topic has been closed.

If you have other questions, please open a new topic.

Message added by Florian

Rate this topic

Recommended Posts

The bot does not rejoin the channels that I added when I restart it. I use the command !save before restart.

I have several bots and everyone is the same.

Running eggdrop v1.8.2 & BlackToolS 2.5.1.

Share this post


Link to post
Share on other sites

I don't think that has something to do with BlackTools tcl script.

Anyway, I will update the topic here once I get more informations.

Share this post


Link to post
Share on other sites

As I guessed from the very beginning, the problem had nothing to do with the BlackTools script.

After examination, it resulted that the right permissions on the directories where eggdrop should save files were not set properly.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  



×